Market sign up validation error
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 23:33 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 23:02 AEST
Investigating
We are investigation an issue with validations when creating an account to make a purchase. Validations are always failing with "Market terms and conditions must be accepted".
Posted Apr 08, 2020 - 22:31 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, API, activeden.net).