Degraded search on marketplace sites
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 18:28 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 18:12 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2019 - 17:17 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 14, 2019 - 16:42 AEDT
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, activeden.net).