Incident Under Investigation - Author Reports
Incident Report for Envato
Resolved
The earlier issues affecting author daily earnings display are now resolved. Your dashboard should now accurately show your earnings. We apologise for any inconvenience and thank you for your patience.
Posted Nov 23, 2023 - 11:46 AEDT
Identified
We're currently experiencing some issues and our team are working hard to resolve them. In the meantime you may see a delay in author daily earnings on your dashboard. Rest assured your earnings are being accurately recorded and will be updated as soon as possible.
Posted Nov 14, 2023 - 16:37 AEDT
Investigating
We are currently investigating an incident that may be affecting our Author Reports service. Our technical team is actively working to identify and address the issue to minimize any impact on your experience.

We will keep you updated on the progress of our investigation and provide further information as soon as it becomes available.
Posted Nov 14, 2023 - 09:47 AEDT
This incident affected: Author Tools (Author Tooling).