Video FTP degraded performance
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 15:05 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 14:20 AEDT
Investigating
Video FTP is experiencing degraded performance, we are investigating.
Posted Oct 20, 2021 - 13:05 AEDT
This incident affected: Author Services (Video Upload FTP).