Incident affecting Marketplace API
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:55 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 09:10 AEDT
Investigating
We are currently investigating an incident that affects our Marketplace API.
Posted Dec 08, 2021 - 04:58 AEDT
This incident affected: Market (API).