SSO not responding
Incident Report for Envato
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 23, 2019 - 16:25 AEDT
Monitoring
Connectivity has been restored and we are continuing to monitor the service recovery.
Posted 9 months ago. Jan 23, 2019 - 15:59 AEDT
Investigating
We are currently investigating SSO not responding and causing a degradation in other services.
Posted 9 months ago. Jan 23, 2019 - 15:56 AEDT
This incident affected: SSO.