Increased error rate for searches
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 17:45 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2019 - 17:29 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 13, 2019 - 12:17 AEDT
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, API, activeden.net).