Temporary user data inconsistency
Incident Report for Envato
Resolved
We have successfully re-synced data for all customers who experienced data inconsistencies with signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.
Posted Nov 29, 2023 - 13:23 AEDT
Update
We have successfully re-synced data for most affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 28, 2023 - 09:48 AEDT
Update
We have successfully re-synced data for most affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 27, 2023 - 08:49 AEDT
Update
We have successfully re-synced data for most affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 24, 2023 - 10:23 AEDT
Update
We have successfully re-synced data for most affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 23, 2023 - 15:39 AEDT
Update
We have successfully re-synced data for a subset of affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 23, 2023 - 10:12 AEDT
Update
We have successfully re-synced data for a subset of affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 22, 2023 - 09:45 AEDT
Update
We have successfully re-synced data for a subset of affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 21, 2023 - 11:34 AEDT
Update
We have successfully re-synced data for a subset of affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 20, 2023 - 16:39 AEDT
Update
We have successfully re-synced data for a subset of affected customers. We are investigating remaining issues related to data inconsistencies for a small number of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.

The team is continuing to resolve any inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 20, 2023 - 09:57 AEDT
Update
We have successfully re-synced the data on a subset of affected customers.
However there still remains data inconsistencies for a small subset of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.
The team is continuing to resolve these remaining inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 18, 2023 - 18:14 AEDT
Update
We have successfully re-synced the data on a subset of affected customers.
However there still remains data inconsistencies for a small subset of customers with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23.
The team is continuing to resolve these remaining inconsistencies and will provide updates as we progress. As always, we appreciate your patience.
Posted Nov 17, 2023 - 17:29 AEDT
Update
We are continuing to investigate issues related to data inconsistencies for a small subset of users.
This includes issues with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23
The team is currently working on safely syncing data for remaining affected users. We will continue to provide updates and appreciate your patience.
Posted Nov 17, 2023 - 10:09 AEDT
Update
We are continuing to investigate issues related to data inconsistencies for a small subset of users.
This includes issues with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23
The team is currently working on safely syncing data for remaining affected users. We will continue to provide updates and appreciate your patience.
Posted Nov 16, 2023 - 09:54 AEDT
Update
We are continuing to investigate issues related to data inconsistencies for a small subset of users.
This includes issues with subscriptions, signups, downloads and collections made during the period of 8:18 am AEDT 10/11/23 - 8:17 am AEDT 13/11/23
The team is currently working on safely syncing data for remaining affected users. We will continue to provide updates and appreciate your patience.
Posted Nov 15, 2023 - 15:59 AEDT
Update
We are continuing to investigate issues related to data inconsistencies for a small subset of users. The team is currently working on safely syncing data for remaining affected users. We will continue to provide updates and appreciate your patience.
Posted Nov 15, 2023 - 10:09 AEDT
Update
We are still investigating issues related to data inconsistencies for a small subset of users. The team is currently working on safely syncing data for affected users and we will continue to provide updates. Again, we appreciate your patience.
Posted Nov 14, 2023 - 16:35 AEDT
Update
A subset of users are seeing inconsistent data from over the weekend. We are working on rectifying the underlying problem and have restored data for a number of users. The issue is still on going however and we are actively working to resolve this. Thank you for your patience.
Posted Nov 14, 2023 - 08:44 AEDT
Update
A subset of users are still seeing inconsistent data from the last 72 hours. We are working on addressing the underlying problem and will provide updates as the variances are corrected. Thank you for your patience.
Posted Nov 13, 2023 - 18:23 AEDT
Identified
A subset of users are seeing inconsistent data from the last 72 hours due to a syncing issue in our database. We are working on rectifying the issue. Thank you for your patience.
Posted Nov 13, 2023 - 14:34 AEDT
This incident affected: Elements.