Author Reports: incident under investigation
Incident Report for Envato
Resolved
We are please to inform you that the incident we recently experienced on our Author Reports service has been successfully resolved, and all services are now fully operational. Our technical team has diligently worked to address the issue and ensure a seamless experience for you.

We understand the impact that incidents can have on your experience, and we sincerely apologize for any inconvenience caused. Your patience and understanding throughout this process have been greatly appreciated.
Posted Sep 20, 2023 - 15:15 AEST
Monitoring
Our technical team has implemented a solution to address the issue, and we are actively monitoring the situation to ensure its effectiveness.
Posted Sep 20, 2023 - 11:42 AEST
Identified
Our technical team has successfully identified the root cause of the issue and is actively working on implementing a resolution
Posted Sep 20, 2023 - 11:19 AEST
Investigating
We are currently investigating an incident that may be affecting our Author Reports service. Our technical team is actively working to identify and address the issue to minimize any impact on your experience.

We will keep you updated on the progress of our investigation and provide further information as soon as it becomes available.
Posted Sep 20, 2023 - 09:55 AEST
This incident affected: Author Tools (Author Tooling).