Elements search is experiencing degraded performance
Incident Report for Envato
Resolved
Elements is back online, and search functionality has been restored.

Thank you for your patience.
Posted 3 months ago. Feb 04, 2019 - 20:53 AEDT
Monitoring
Our downstream providers have provided a fix for the issues affecting search. We're monitoring the situation and will provide another update within the next 30 minutes
Posted 3 months ago. Feb 04, 2019 - 20:28 AEDT
Update
Our downstream provider is still working to restore service.

We will provide another update within the next hour.
Posted 3 months ago. Feb 04, 2019 - 19:30 AEDT
Update
Our downstream provider is still working to restore service.

We will provide another update within the next 30 minutes
Posted 3 months ago. Feb 04, 2019 - 19:04 AEDT
Update
Our downstream provider is still working to restore service.

We will provide another update within the next 30 minutes
Posted 3 months ago. Feb 04, 2019 - 18:36 AEDT
Update
The Elements service has degraded into a major outage. Our downstream provider is still working to restore service.

We will provide another update within the next 30 minutes
Posted 3 months ago. Feb 04, 2019 - 18:10 AEDT
Update
Our downstream provider is continuing to work towards restoring service.

We will provide another update within the next 30 minutes.
Posted 3 months ago. Feb 04, 2019 - 17:47 AEDT
Update
Our downstream provider is continuing to work towards restoring service.

We will provide another update within the next 30 minutes.
Posted 3 months ago. Feb 04, 2019 - 17:21 AEDT
Update
Our downstream provider has identified the cause of the issue and is working to restore service.

We will provide another update within the next 30 minutes.
Posted 3 months ago. Feb 04, 2019 - 16:55 AEDT
Update
We are continuing to work with our downstream provider to restore search functionality.

We will provide an update within the next 30 minutes.
Posted 3 months ago. Feb 04, 2019 - 16:31 AEDT
Update
We are continuing to work with our downstream provider to restore search functionality
Posted 3 months ago. Feb 04, 2019 - 16:02 AEDT
Identified
We've identified an issue with our downstream provider and are working to restore the search functionality
Posted 3 months ago. Feb 04, 2019 - 15:29 AEDT
This incident affected: Elements.