Envato API throwing server errors
Incident Report for Envato
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 15:54 AEST
Monitoring
We have deployed a fix to resolve the issue and we are continuing to monitor the situation.
Posted 4 months ago. May 16, 2019 - 15:41 AEST
Identified
We have identified an issue with the Envato API that is causing it to throw HTTP 5xx responses. We are working to mitigate the issue.
Posted 4 months ago. May 16, 2019 - 15:38 AEST
This incident affected: Market (API).