Author site unavailable
Incident Report for Envato
Resolved
This issue has now been resolved
Posted Feb 16, 2022 - 15:44 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2022 - 13:05 AEDT
Monitoring
We have resolve the certificate issue and continue to monitor the situation
Posted Feb 16, 2022 - 12:47 AEDT
Identified
we're experience a certificate issue with our author site, users will see a security alert in their browser trying to prevent them from visiting site. We are working to resolve this.
Posted Feb 16, 2022 - 12:40 AEDT
This incident affected: Author Tools (Author Signup, Portfolio Management, Author Tooling).