Partial content missing from market homepages
Incident Report for Envato
Resolved
The fix has been confirmed and Market sites are operating properly again.
Posted Jul 16, 2019 - 10:28 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 10:10 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2019 - 09:51 AEST
Investigating
We are experiencing an issue where parts of the homepage of market sites are not rendering correctly.
Posted Jul 16, 2019 - 09:06 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, activeden.net).