Envato Sites SSL certificate provisioning
Incident Report for Envato
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 08, 2019 - 11:50 AEDT
Investigating
We are experiencing some disruptions to the service that Envato Sites uses to query the status of SSL certificates. During this time, when adding a custom domain to your site, you may see the message “*SSL is being set up for your site*” when checking the status of your custom domain. While this incident is open we recommend visiting your custom domain to check whether SSL is actually active for your site. If you experience any issues related to SSL for your site, please contact customer success.
Posted 3 months ago. Feb 08, 2019 - 08:28 AEDT
This incident affected: Sites.