Search is long to respond on Market
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Sep 29, 2019 - 15:30 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2019 - 06:10 AEST
Investigating
The Market search function is experiencing partial outage. We are now rectifying the issue.
Posted Sep 28, 2019 - 23:55 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net).